2019-05-27T18:21:15.825605+00:00
Incident impacting Upstream Providers

Update:

We received an update from the carrier and are continuing to monitor. Some users may still experience intermittent issues with inbound calls over the next hour while the carrier works to permanently fix the problem. Please let support know at 611 if you continue to have issues.

Carrier Update:

The issue has been identified and we are working to ensure calls are but may have some intermittent issues through the next hour.

Status remaining
Fully Operational
2019-05-27T19:38:01.527489+00:00

Inbound calls do appear to be working correctly again and we are working with the carrier to monitor the situation. If you continue to have trouble with inbound calls please dial 611.

As per the carrier:

Good Afternoon,

Please be advised that we are having an outage in our wholesale platform.

Calls are intermittently failing with fast busy and dead air.

Issue has been escalated as well being investigated by the engineering team and our vendors.

We will provide more updates accordingly.

Start time: 01:40PM EST

Regards

Carrier Support Team

Status changed to
Fully Operational
2019-05-27T18:36:20.475097+00:00

Category: Service Interruption

Description: A small subset of users are experiencing issues receiving calls from external numbers.

Impact:

Medium- Intermittent Service Interruptions may occur for a small number of users

Location: Calgary

First Reported: 2019-05-27 12:15:00 MST

Our front line team has identified a service-affecting incident involving one of our upstream carriers. A small subset of users may have trouble receiving phone calls while the carrier repairs the issue. Outbound calls are working without issue for all users.

Our engineering team is working diligently towards a resolution and we will keep you apprised of any updates, please contact support at 611 for further details if required.

Status changed to
Degraded Performance
2019-05-27T18:21:15.825627+00:00
Back to Current Status